Справочник абонента

Настройка роутера Mikrotik на L2TP (новые версии ПО)

Скачиваем Winbox и запускаем его. Прописываем адрес 192.168.88.1 и нажимаем кнопку «Connect»

Заходим в «System» -> «Password»

Два раза указываем пароль на web интерфейс для доступа к маршрутизатору. Нажимаем «Change».

Нажимаем «IP» > DHCP Client»

Заходим в интерфейс ether1, в окне «DHCP Client ether1» в строке «Add Default Route» выбираем «special classless». Нажимаем кнопки Apply и Renew. Затем переходим во вкладку «Advanced».



В поле «Default Route Distance» ставим цифру >1. Нажимаем «Apply» и «ОК». Закрываем окно DCHP Client.



Слева выбираем «IP» > «DNS»



Напротив «Servers» прописываем DNS 94.230.128.3 и 94.230.129.3. Нажимаем «ОК»

Слева выбираем вкладку «PPP». Добавляем «L2TP Client» через +



Во вкладке «Dial Out» прописываем в поле «Connect To» адрес 172.16.0.1; User и Password – логин и пароль на VPN (из договора). Ставим галку «Add Default Route», нажимаем «ОК».

Слева вкладка «IP» -> «Firewall». В окне Firewall выбираем «NAT» и нажимаем «+»

Во вкладке General выбираем Out. Interface – l2tp-out1. Вверху переходим на вкладку «Action».

В поле «Action» выбираем «masquerade» и нажимаем кнопку «ОК».



После данных настроек Интернет будет работать.

Вкладка «System» -> «Packages». В окне Package List нажимаем кнопку «Check For Updates».

Если Installed Version меньше Latest Version (6.43 меньше 6.47), нажимаем «Download&Install»

Переподключившись после обновления, заходим во вкладку «Quick Set» и указываем имя и пароль для             Wi-Fi. Нажимаем кнопку «ОК».

Для IPTV нужно установить пакет Multicast. На сайте Mikrotik под версией своей прошивки находим также модель роутера. В строке «Extra packages» нажимаем на дискету и скачиваем архив.

Извлекаем файлы из архива в отдельную папку. В Winbox’е выбираем слева вкладку Files. Переносим из папки, куда распаковали файлы из архива, в Winbox файл multicast в окно File List.

Перезагружаем роутер через вкладку «System» -> «Reboot».

Если сделано правильно, то в «System» -> «Packages» появится строчка multicast

Слева вкладка «Routing» -> «IGMP Proxy», добавляем «+». В строке «Interface» выбираем ether1 (т.е. WAN порт). Указываем в строке «Alternative Subnets» 10.0.0.0/8 и ставим галку на «Upstream». Нажимаем «ОК»



Добавляем порт под IPTV, нажав «+». Выбираем в поле «Interface». Нажимаем «ОК»

Нажимаем «Settings» и ставим галку на «Quick Leave». Нажимаем «ОК».


Для работы IPTV нужно настроить фаервол. Слева выбираем вкладку «New Terminal»:

Вставляем в терминал следующие команды:

/ip firewall filter add action=accept chain=input comment="Allow IGMP" disabled=no in-interface=ether1 protocol=igmp

/ip firewall filter add action=accept chain=forward comment="IPTV UDP forwarding" disabled=no dst-port=1234 protocol=udp

Открываем вкладку «IP» -> «Firewall» и выбираем вкладку «Filter Rules». 3 нижних правила, связанные с IPTV/IGMP перетаскиваем вверх, чтобы они были выше всех красных крестов:

Для работы IPTV через Wi-Fi открываем вкладку «Wireless» и выбираем интерфейс «wlan1». Нажимаем кнопку «Advanced Mode»



Заходим во вкладку «Wireless» и выбираем в строке «WMM Support» - enabled. Нажимаем «ОК».

Переходим в «IP» -> «Services». Ставим крест везде, кроме winbox. Нажимаем на winbox и указываем в поле «Available From» адрес 192.168.88.0/24. Нажимаем «ОК»


На этом настройка закончена.